Weird issues wuth PMs?

... Because we care

Weird issues wuth PMs?

Postby NicholasJay » August 4th, 2009, 12:16 pm

I tried to send a PM today, and I got the screen that said my message was sent successfully, but the message still appears in my 'Outbox' on my PM list. I tried sending another PM, to the same user, and I got the same thing. I've never had that happen before. Does anyone know the cause?
This space is intentionally left blank... Or is it?
User avatar
NicholasJay
Board Member
 
Posts: 1428
Joined: October 14th, 2007, 4:47 pm
Location: Severn, MD

Re: Weird issues wuth PMs?

Postby ChristianL » August 4th, 2009, 12:39 pm

That's completely normal. Once it's read by the recipient, it'll disappear from the Outbox.
2009 Honda Civic EX (Tango Red Pearl) - the wife's daily driver
2010 Honda Civic EX (Royal Blue Pearl) - my daily driver that was supposed to be another Miata

Follow CarGuyChristian on Twitter!
User avatar
ChristianL
Contributing Member
 
Posts: 8794
Joined: October 30th, 2001, 7:35 am
Location: Sykesville, MD

Re: Weird issues wuth PMs?

Postby NicholasJay » August 4th, 2009, 12:58 pm

ChristianL wrote:That's completely normal. Once it's read by the recipient, it'll disappear from the Outbox.


Thanks. I just figured that out :brick:

I wonder why I never noticed it before?
This space is intentionally left blank... Or is it?
User avatar
NicholasJay
Board Member
 
Posts: 1428
Joined: October 14th, 2007, 4:47 pm
Location: Severn, MD


Return to Suggestion Box

Who is online

Users browsing this forum: No registered users and 1 guest

cron